Magazine Tecnologia

[ATTENZIONE] Il nuovo FW 4.60 rilasciato da Sony blocca gli ODE - NON AGGIORNATE!

Creato il 24 giugno 2014 da Nocos
[ATTENZIONE] Il nuovo FW 4.60 rilasciato da Sony blocca gli ODE - NON AGGIORNATE!
Sony non si è fatta attendere molto, alla fine sembra esser riuscita a bloccare tutte le PS3 montanti un ODE (optical Drive Emulator) la notizia ha davvero dell' incredibile sembra infatti che sony con questo nuovo FW 4.60 sia riuscita a rendere non funzionanti gli ormai famosi ODE!! Per ora per i possessori di PS3 con ODE a bordo consiglio vivamente di non aggiornare la propria console in quanto non sappiamo cosa possa causare realmente questo update aglio ODE!!
Ricordiamo inoltre in particolare per gli amanti del PSN che con programmi proxy tipo YAB si possa avere accesso

Potrebbero interessarti anche :

Ritornare alla prima pagina di Logo Paperblog

Possono interessarti anche questi articoli :

Magazine