Magazine Informatica

Risolta vulnerabilità DoS in Cisco IOS XE

Creato il 07 novembre 2017 da D4rkid @ipertutti

La Cisco, nota azienda multinazionale specializzata nella fornitura di apparati di networking, ha da poco rilasciato un aggiornamento che risolve una vulnerabilità di tipo denial of service ( CVE-2017-12319) nel sistema operativo Cisco IOS XE.

La vulnerabilità è legata ad una modifica nell'implementazione del protocollo BGP utilizzato nelle reti ethernet virtual private network. Tramite questa vulnerabilità, un attaccante remoto non autenticato potrebbe causare il riavvio di un dispositivo affetto, con conseguente condizione di denial of service o la corruzione della tabella di routing BGP, provocando così l'instabilità della rete.

Se sei un utente o un amministratore di sistemi Cisco IOS XE, per avere maggiori dettagli sulla vulnerabilità, sui prodotti affetti, sulle possibili contromisure e sugli aggiornamenti disponibili, ti consiglio vivamente di consultare il seguente bollettino di sicurezza in inglese:


Potrebbero interessarti anche :

Ritornare alla prima pagina di Logo Paperblog

Possono interessarti anche questi articoli :